Subject: Psycopg RPMS for 9.6

From: Gustavo Felisberto <[email-masked]>
Date: Thu, 4 May 2017 10:05:23 +0100

Hello,

The psycopg2 packages for 9.6, that used to be for example:
https://yum.postgresql.org/9.6/redhat/rhel-6-x86_64/python-psycopg2-2.7.1-1.rhel6.x86_64.rpm
, are gone.

Any idea of why? They are still available in some of the other pg releases.

Gustavo

---

From: Devrim Gündüz <[email-masked]>
Date: Fri, 05 May 2017 15:06:56 +0300

Hi,

On Thu, 2017-05-04 at 10:05 +0100, Gustavo Felisberto wrote:
> Any idea of why?

*sigh* I think this is purely an accident while working on pgAdmin4 RPMs.
Rebuilt them, and put them back to the repo.

Apologies for the inconvenience.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR