Subject: Beta 1 packages not available for Fedora

From: Bruno Wolff III <[email-masked]>
Date: Tue, 23 May 2017 07:42:51 -0500

When Beta 1 was released the testing snapshots for Fedora disappeared, but 
the Beta 1 packages did not take their place. The repo info files exist, 
but there are currently no rpms in:
https://download.postgresql.org/pub/repos/yum/testing/10/fedora/fedora-25-x86_64/

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 23 May 2017 15:58:54 +0100

Hi Bruno,

> https://download.postgresql.org/pub/repos/yum/testing/10/fedora/fedora-25-x86

Sorry about that, it is because of the new build system and I failed to fix the
sync script. Pushed the packages, to master repo, they will sync to main repo
in 30 mins.

Thanks for the report.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Bruno Wolff III <[email-masked]>
Date: Tue, 23 May 2017 10:45:42 -0500

On Tue, May 23, 2017 at 15:58:54 +0100,
>Thanks for the report.

Thanks for fixing things. The files show up now and I'll be trying them 
out this afternoon.