Subject: Please update nagios-plugins-pgactivity to 2.2

From: Pim Rupert <[email-masked]>
Date: Mon, 29 May 2017 12:38:58 +0200

The current version of nagios-plugins-pgactivity in the yum repository "pgdg96" is 2.0. However, there was recently an update released which addresses support for PostgreSQL 9.6. The latest version is 2.2, see https://github.com/OPMDG/check_pgactivity/releases 

Please update the package nagios-plugins-pgactivity to 2.2

Kind regards,

Pim Rupert

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 29 May 2017 18:12:30 +0300

Hi Pim,

On Mon, 2017-05-29 at 12:38 +0200, Pim Rupert wrote:
> The current version of nagios-plugins-pgactivity in the yum repository
> "pgdg96" is 2.0. However, there was recently an update released which
> addresses support for PostgreSQL 9.6. The latest version is 2.2, see https://
> github.com/OPMDG/check_pgactivity/releases 
> 

Thanks for the heads up. Can you please create a ticket next time? I created
this one for you:

https://redmine.postgresql.org/issues/2442

Regards,
-- 
Devrim Gündüz
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR