Subject: pg_partman 3.0 on yum.postgresql.org

From: Vladimir Borodin <[email-masked]>
Date: Fri, 2 Jun 2017 17:57:36 +0300

Hi all.

On apt.postgresql.org the only available now version is 3.0.1-1.pgdg14.04+1 while on yum.postgresql.org the newest is 2.6.2-1.rhel6. Any chance to get rpm of partman 3.0 on yum.postgresql.org?

https://github.com/keithf4/pg_partman/issues/188

--
May the force be with you…
https://simply.name

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Devrim Gündüz <[email-masked]>
Date: Sun, 04 Jun 2017 07:50:38 +0300

Hi,

On Fri, 2017-06-02 at 17:57 +0300, Vladimir Borodin wrote:
> 
> On apt.postgresql.org the only available now version is 3.0.1-1.pgdg14.04+1
> while on yum.postgresql.org the newest is 2.6.2-1.rhel6. Any chance to get
> rpm of partman 3.0 on yum.postgresql.org?
> 

They should now be in the repo. I updated the spec on Friday. Pushed the
packages a few mins ago.

Cheers,
-- 
Devrim Gündüz
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR