Subject: Unsigned RPM: postgis23_96-2.3.3-1

From: Jeff Hastings <[email-masked]>
Date: Wed, 2 Aug 2017 12:41:00 -0400

I noticed that the postgis23_96-2.3.3-1 RPM is not signed. It is strange
that it was updated on 7/24/2017 since it is an older version.

This is the URL I got the RPM from:
https://download.postgresql.org/pub/repos/yum/9.6/redhat/rhel-7-x86_64

And this is the exact package.

postgis23_96-2.3.3-1.rhel7.x86_64.rpm 2017-Jul-24 08:25:04 4.1M
application/x-redhat-package-manager

Regards,
Jeff Hastings

---

From: Devrim Gündüz <[email-masked]>
Date: Fri, 04 Aug 2017 10:01:58 +0100

Hi Jeff,

> https://download.postgresql.org/pub/repos/yum/9.6/redhat/rhel-7-x86_64

Sorry about that -- not sure how it could happen. Signed postgis packages. They
will sync to master repo in next 20 mins.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR