Subject: PostgreSQL Automatic Failover

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Mon, 26 Jun 2017 15:16:24 +0200

Hi,

The PostgreSQL Automatic Failover (PAF) is releasing a beta version today at
https://github.com/dalibo/PAF/releases/tag/v2.2_beta1

This project has been providing RPM files since the very first 1.0 version.

You will find the 2.1 and 2.2~beta1 RPM packages at 
https://github.com/dalibo/PAF/releases/download/v2.1.0/resource-agents-paf-2.1.0-1.noarch.rpm
https://github.com/dalibo/PAF/releases/download/v2.2_beta1/resource-agents-paf-2.2.beta1-1.noarch.rpm

These packages are only compatible with Pacemaker provided in EL7 releases
(RHEL, CentOS, SL, ...). Is it possible to include them in these repositories?

Version 1.1 of PAF is compatible with Pacemaker in EL6 OSes, and its package
is available at
https://github.com/dalibo/PAF/releases/download/v1.1.0/resource-agents-paf-1.1.0-1.noarch.rpm
Is it possible to include it in the related repositories?

Regards,
-- 
Jehan-Guillaume de Rorthais
Dalibo

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Mon, 26 Jun 2017 17:04:13 +0200

Hi,

On Mon, 26 Jun 2017 15:16:24 +0200

> (RHEL, CentOS, SL, ...). Is it possible to include them in these repositories?

Sorry, I just added dependencies on perl, Pacemaker and Corosync to the spec
file. Here is the new package:

https://github.com/dalibo/PAF/releases/download/v2.2_beta1/resource-agents-paf-2.2.beta1-2.noarch.rpm

Regards,

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Thu, 27 Jul 2017 13:56:36 +0200

Any update here ?

On Mon, 26 Jun 2017 17:04:13 +0200

---

From: Devrim Gündüz <[email-masked]>
Date: Fri, 04 Aug 2017 10:04:55 +0100

Hi,

> Any update here ?

I am not ignoring this request -- I just needed some time:

Created a ticket:

https://redmine.postgresql.org/issues/2625

You can followup the request from there.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Fri, 4 Aug 2017 11:34:49 +0200

On Fri, 04 Aug 2017 10:04:55 +0100

> I am not ignoring this request -- I just needed some time:

No worries :)

> You can followup the request from there.

Thank you Devrim!

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 16 Aug 2017 07:36:53 +0100

Hi,

> (RHEL, CentOS, SL, ...). Is it possible to include them in these

Pushed 2.1 to RHEL 7, Fedora and SLES 12, Will wait until 2.2 is stable ,
because I saw "Don't use 2.2 in production" warning on website :)

> Is it possible to include it in the related repositories?

Done. I pushed it to RHEL 6.

Thanks!

Regards,

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Wed, 30 Aug 2017 13:14:42 +0200

On Wed, 16 Aug 2017 07:36:53 +0100

> because I saw "Don't use 2.2 in production" warning on website :)

2.2 is entering in rc1. I'll keep you informed as soon as 2.2 is out.

> Done. I pushed it to RHEL 6.

Thank you Devrim for both packages!
-- 
Jehan-Guillaume de Rorthais
Dalibo