Subject: Fedora 26 Repos missing mysql_fdw

From: Casey Link <[email-masked]>
Date: Fri, 11 Aug 2017 15:01:40 +0200

Hi there,

Just upgraded to Fedora 26 and am reconfiguring my dev machine.

The mysql_fdw_96 package seems to be missing from the repository.

Is that intentional? What's the proper way to install that fdw extension in
Fedora 26?

Best,

*Casey Link*
Development  |  Cropster, Inc

*Your cupping data is more valuable than ever. Check out why here
<http://scaa.org/chronicle/2017/03/03/are-you-handing-away-your-future-one-cupping-at-a-time/>.*

Adamgasse 11  |  6020 Innsbruck  |  Austria
[email-masked]  <[email-masked]> |  www.cropster.com

Follow us:
Twitter: @Cropster  <https://twitter.com/Cropster> |  Facebook:
www.facebook.com/cropster

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 15 Aug 2017 22:25:13 +0100

Hi Casey,

[Back from vacation]

> Is that intentional? What's the proper way to install that fdw extension in

Sorry about that. Mass build script missed this package because of a missing
BR. Just built the package and pushed the repo. They will be available in next
hour.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR