Subject: plpython3u for pg-9.6 under RHEL7_x64 ?

From: "M. Demhartner" <[email-masked]>
Date: Mon, 11 Sep 2017 13:07:11 +0200

Hello,

we´re using RHEL7 x64 and like to use plpython3u with pg-9.6 but there is
only plpython2u – but from the EPEL you can already get python34 for RHEL7.
So, would it be possible to get plpython3u rpm?

Thank you,

Marc

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 13 Sep 2017 16:34:16 +0100

Hi,

> So, would it be possible to get plpython3u rpm?

Unfortunately, the answer is no :( 

https://redmine.postgresql.org/issues/2701

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR