Subject: PostgreSQL Automatic Failover 2.2 released

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Tue, 12 Sep 2017 14:55:24 +0200

Hi,

PostgreSQL Automatic Failover (PAF) 2.2.0 has been released today.

If appropriate, you will find the 2.2.0 packages at 
https://github.com/dalibo/PAF/releases/tag/v2.2.0

This version is only compatible with:

* Pacemaker 1.1.13 and more
* Corosync 2.x

Do not hesitate to ping me in regard with the PAF packaging.

Thank you in advance!

Regards,
-- 
Jehan-Guillaume de Rorthais
Dalibo

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Adrian Vondendriesch <[email-masked]>
Date: Tue, 12 Sep 2017 21:17:33 +0200

Hi,

Am Dienstag, den 12.09.2017, 14:55 +0200 schrieb Jehan-Guillaume de
> Do not hesitate to ping me in regard with the PAF packaging.

It's now on apt.postgresql.org.

Cheers,
 - Adrian

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Tue, 12 Sep 2017 22:49:21 +0200

On Tue, 12 Sep 2017 21:17:33 +0200

> It's now on apt.postgresql.org.

Thank you Adrian!

And thanks for your pull request.

Thanks to it, I merged your pull request, added a new version in the
"debian/changelog" and published a new package 2.2.0-2 on github.

Cheers,

-- 
Sent via pgsql-pkg-debian mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-debian

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 13 Sep 2017 16:41:19 +0100

Hi,

> PostgreSQL Automatic Failover (PAF) 2.2.0 has been released today.

Packages pushed to repo. They will appear in next hour.

Thanks!

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Wed, 13 Sep 2017 22:25:46 +0200

On Wed, 13 Sep 2017 16:41:19 +0100

> Packages pushed to repo. They will appear in next hour.

Thank you Devrim!

Regards,