Subject: SFCGAL missing in PostgreSQL 10 repo for CentOS

From: Nikolaus Krismer <[email-masked]>
Date: Fri, 6 Oct 2017 22:55:27 +0200

Hi,

at the moment the installation of Postgis is not possible for CentOS
when using the pgdg10 repo.
The problem is that SFCGAL is not part of the repository:

        Error: Package: postgis24_10-2.4.0-1.rhel7.x86_64
(pgdg10-updates-testing)
                   Requires: libSFCGAL.so.1()(64bit)
        Error: Package: postgis24_10-2.4.0-1.rhel7.x86_64
(pgdg10-updates-testing)
                   Requires: SFCGAL

The same problem occurred for the 9.4 release in June ->  see message
with id [email-masked]
I checked that only for the x86_64 architecture. PPC64le should work
(there is a SFCGAL rpm in the repo), but I am not sure about i386...

Regards,
Niko Krismer

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 10 Oct 2017 13:24:02 +0100

Hi,

>         Error: Package: postgis24_10-2.4.0-1.rhel7.x86_64

Sorry about that, it seems forgot to copy the RPMs to 10 branch. Just did it.
The packages will appear 1 hour later.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR