Subject: pgRouting release 2.5.2

From: Vicky Vergara <[email-masked]>
Date: Sun, 12 Nov 2017 16:05:29 -0600

​Hello all

Making this release so that pgRouting can compile ​for postgreSQL version
10.1

Code can be found at:
https://github.com/pgRouting/pgrouting/releases/tag/v2.5.2

List of closed issues:
https://github.com/pgRouting/pgrouting/issues?utf8=%E2%9C%93&q=milestone%3A%22Release%202.5.2%22%20

Regards
Vicky

-- 

Georepublic UG (haftungsbeschränkt)
Salzmannstraße 44,
81739 München, Germany

Vicky Vergara
Operations Research

eMail: [email-masked]
Web: https://georepublic.info

Tel: +49 (089) 4161 7698-1
Fax: +49 (089) 4161 7698-9

Commercial register: Amtsgericht München, HRB 181428
CEO: Daniel Kastl

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 29 Nov 2017 13:57:44 +0000

Hi Vicky,

On Sun, 2017-11-12 at 16:05 -0600, Vicky Vergara wrote:

> Making this release so that pgRouting can compile for postgreSQL version
> 10.1
> 
> Code can be found at:

Thanks, pushed to repos.

Can you please create a ticket next time?

https://redmine.postgresql.org/projects/pgrpms/issues/new

That would be easier for me to track.

Regards,

-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR