Subject: problem while installing postgis24_94-2.4.3-1 due to missing latest geos36 >= 3.6.2 dependency

From: Nakul Chaudhari <[email-masked]>
Date: Mon, 22 Jan 2018 12:49:01 +0000

Hey all,

can it be that the latest geos depedency for postgis24_94-2.4.3-1.rhel7.x86_64 is not published to https://download.postgresql.org/pub/repos/yum/9.4/redhat/rhel-7.3-x86_64/.

My package which is depending on postgis.

Previously my build was successfully downloading postgis24_94-2.4.2-1.rhel7.x86_64. Which in turn used to download geos >= 3.5.0.?

But now it is trying to pull postgis24_94-2.4.3-1.rhel7.x86_64 automatically as it seems to be latest version. Which in turn depends on dependency: geos36 >= 3.6.2, which in turn fails.

Best regards,

Nakul Chaudhari

---

From: Devrim Gündüz <[email-masked]>
Date: Sun, 28 Jan 2018 13:04:06 +0000

Hi,

This should be fixed a few days ago. Apologies for the delay.

Can you please confirm?

Regards, Devrim

On Mon, 2018-01-22 at 12:49 +0000, Nakul Chaudhari wrote:
> Hey all,
> 
> 
> can it be that the latest geos depedency for postgis24_94-2.4.3-
> 1.rhel7.x86_64 is not published to https://download.postgresql.org/pub/repos/
> yum/9.4/redhat/rhel-7.3-x86_64/.
> 
> 
> Previously my build was successfully downloading postgis24_94-2.4.2-
> 1.rhel7.x86_64. Which in turn used to download geos >= 3.5.0.?
> 
> 
> But now it is trying to pull postgis24_94-2.4.3-1.rhel7.x86_64 automatically
> as it seems to be latest version. Which in turn depends on dependency: geos36
> >= 3.6.2, which in turn fails.
> 
> 
> Best regards,
> 
> Nakul Chaudhari
> 
> 

-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR