Subject: RHEL 6 geos36 missing

From: James Hubbard <[email-masked]>
Date: Tue, 13 Feb 2018 12:14:54 -0500

The geos36 package is missing from the RHEL 6 repos.  Doing updates or
installing postgis2_96 fails.   It's possible to continue to install the
previous version though.

-- 
James Hubbard

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 21 Feb 2018 17:45:32 +0000

Hi,

> installing postgis2_96 fails.   It's possible to continue to install the

Should be fixed. Can you please confirm?

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR