Subject: Missing latest version of pgadmin (4.1) from yum repository

From: Dan Dobre <[email-masked]>
Date: Fri, 18 Jan 2019 09:20:19 +0200

Hello,

I want to upgrade pgAdmin from 3.6 to 4.1. I'm using CentOS Linux release
7.6.1810 (Core).
Usually I just run yum update, but it seems the version 4.1 is missing from
yum repository.

Thank you,
Dan

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 21 Jan 2019 23:27:00 +0000

Hi,

> Usually I just run yum update, but it seems the version 4.1 is missing from

There is a problem with 4.1 on RHEL 7. I already pinged pgadmin team.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR