Subject: Reg: CentOS-6 i386 RPM for PostgreSQL 10

From: Shravan Pulse Secure <[email-masked]>
Date: Mon, 11 Jun 2018 09:37:00 +0530

Hi Team,

I see list of available PostgreSQL RPMs on page
https://yum.postgresql.org/repopackages.php

I can see that CentOS-6 i386 RPM for PostgreSQL 9.5 and 9.6. But I don't
see the same for PostgreSQL 10. I can see only CentOS-6 x86_64 but not for
CentOS-6 i386.

Does this mean PostgreSQL 10 is not supported on 32 bit CentOS-6?

Thanks
Shravan

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 13 Jun 2018 16:20:58 +0100

Hi,

> Does this mean PostgreSQL 10 is not supported on 32 bit CentOS-6?

Sorry, it is my bad. CentOS 6 - i386 is still supported, even for v11. I
updated that page to reflect this.

Thanks for the report!

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR