Subject: mysql_fdw for Postgres 10?

From: Daniel Farina <[email-masked]>
Date: Wed, 29 Nov 2017 00:15:02 +0000

It seems like Postgres 10 it is supported upstream, and that recent version
is seen in the spec files, but there is not the usual cluster of
directories in pgrpms for PostgreSQL 10. Is that intentional, or accidental?

Cheers,
Daniel

---

From: Stephen Frost <[email-masked]>
Date: Tue, 28 Nov 2017 21:33:46 -0500

Daniel,

> directories in pgrpms for PostgreSQL 10. Is that intentional, or accidental?

I'm not 100% sure, but my guess would be that it's intentional and is
the same reason there aren't packages for mysql_fdw for Debian/Ubuntu,
see:

https://github.com/EnterpriseDB/mysql_fdw/issues/147

Thanks!

Stephen