Subject: mysql_fdw.x86_64 v2.4 RPM now depends on mysql-devel

From: Alessio Checcucci <[email-masked]>
Date: Thu, 5 Apr 2018 14:32:44 +0100

Dear All,
I noticed that the last build of mysql_fdw.x86_64 (v2.4) depends on
mysql-devel (and mysql-libs), while until v2.3 mysql-devel was not part of
the dependency list and does not seem to be required.
Is there any specific reason for the addition?

Thanks
Alessio

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 11 Jun 2018 00:06:15 +0300

Hi,

> Is there any specific reason for the addition?

It provides the .so file that the FDW needs. I know it is a bit weird, but this
is what it is.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR