Subject: Problems installing PostgreSQL on Fedora 42

From: Laurenz Albe <[email-masked]>
Date: Wed, 16 Apr 2025 14:23:33 +0200

In https://postgr.es/m/18895-a1f441faffb1b7ba%40postgresql.org
there is a complaint that installing PostgreSQL on Fedora 42
does not work.

Yours,
Laurenz Albe

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 16 Apr 2025 15:45:27 +0300

Hi,

> there is a complaint that installing PostgreSQL on Fedora 42

Just replied to that thread:

https://www.postgresql.org/message-id/06d78c6b8734fb13d143c77a1e4b7cb01a33d9f9.camel%40gunduz.org

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR