Subject: Installing debug symbols (Centos 8)

From: Christophe Pettus <[email-masked]>
Date: Tue, 28 Jul 2020 14:54:16 -0700

Apologies for the *very* basic question, but how does one install the debug symbol packages from the community Centos etc. repo?

--
-- Christophe Pettus
  [email-masked]

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 29 Jul 2020 13:29:57 +0100

Hi Christophe,

On Tue, 2020-07-28 at 14:54 -0700, Christophe Pettus wrote:
> Apologies for the *very* basic question, but how does one install the
> debug symbol packages from the community Centos etc. repo?

For v12:

dnf --enablerepo pgdg12-updates-debuginfo install postgresql12-server-debuginfo

or

dnf --enablerepo pgdg12-updates-debuginfo debuginfo-install postgresql12-server-debuginfo

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Christophe Pettus <[email-masked]>
Date: Wed, 29 Jul 2020 07:12:23 -0700

> On Jul 29, 2020, at 05:29, Devrim Gündüz <[email-masked]> wrote:
> For v12:
> 

Thank you!

--
-- Christophe Pettus
   [email-masked]