Subject: v13 debug pacakges

From: Justin Pryzby <[email-masked]>
Date: Tue, 21 Jul 2020 13:10:12 -0500

It looks like this currently only exists for c8 ?
Is that deliberate ?

https://download.postgresql.org/pub/repos/yum/debug/13/redhat/

-- 
Justin

---

From: Justin Pryzby <[email-masked]>
Date: Thu, 23 Jul 2020 21:19:45 -0500

> https://download.postgresql.org/pub/repos/yum/debug/13/redhat/

Nevermind; I found it's present here:
https://download.postgresql.org/pub/repos/yum/testing/debug/13/redhat/

---

From: Justin Pryzby <[email-masked]>
Date: Thu, 27 Aug 2020 14:55:21 -0500

Is it an error that this says "fedora" ?
I have: pgdg-redhat-repo-42.0-11.noarch

[pgdg13-source-updates-testing]
name=PostgreSQL 13 for RHEL/CentOS $releasever - $basearch - Source updates testing
failovermethod=priority
baseurl=https://download.postgresql.org/pub/repos/yum/srpms/testing/13/fedora/fedora-$releasever-$basearch
enabled=0
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-PGDG

---

From: Devrim Gündüz <[email-masked]>
Date: Fri, 28 Aug 2020 09:00:08 +0100

Hi Justin,

On Thu, 2020-08-27 at 14:55 -0500, Justin Pryzby wrote:
> baseurl=
> https://download.postgresql.org/pub/repos/yum/srpms/testing/13/fedora/fedora-$releasever-$basearch

Thanks for the report. This is definitely an error. Pushed 42.0.12 to
the repos. They will sync shortly.

Regards,

-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR