Subject: Re: RHEL6 repository Issue

From: Ruben De Graaf <[email-masked]>
Date: Tue, 15 Nov 2016 09:22:59 +0000

I just noticed someone started cleaning things up and so far only pg_stat_kcache95-2.0.3-1.rhel7.x86_64.rpm and pg_stat_kcache95-debuginfo-2.0.3-1.rhel7.x86_64.rpm remain which is still a problem but not that big.

Thanks to the mysterious cleaner.

Regards,

Ruben de Graaf

De : Ruben De Graaf
Envoyé : mardi 15 novembre 2016 09:57
À : [email-masked]' <[email-masked]>
Objet : RE: RHEL6 repository Issue

Hello,

Any news on this please ? The repository is broken this is a big issue !

Regards,

Ruben de Graaf

De : Ruben De Graaf
Envoyé : lundi 7 novembre 2016 11:20
À : [email-masked]' <[email-masked]<mailto:[email-masked]>>
Objet : RHEL6 repository Issue

Hello,

I'm looking at the RHEL6 repository (after having an error doing a yum update) and I see some packages that shouldn't be there in my opinion.

Just check here : https://yum.postgresql.org/9.5/redhat/rhel-6Server-x86_64/ you can find some rhel7 packages (ctrl + f on rhel7).

And those packages really don't fit on RHEL6 installation...

Could someone fix this ?

Regards,

Ruben de Graaf

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 15 Nov 2016 12:45:29 +0300

Hi,

On Tue, 2016-11-15 at 09:22 +0000, Ruben De Graaf wrote:
> I just noticed someone started cleaning things up and so far only
> pg_stat_kcache95-2.0.3-1.rhel7.x86_64.rpm and pg_stat_kcache95-debuginfo-
> 2.0.3-1.rhel7.x86_64.rpm remain which is still a problem but not that big.
> 

:) Have you seen my response on 7th of November? Those two were the only
packages with .rhel7 suffix, but they were actually RHEL 6 packages -- it was
just a makefile issue that I fixed before:

commit 680de03f6ec14a5432b673cc8464f24728289b7a
Author: Devrim Gündüz <[email-masked]>
Date:   Mon Nov 7 16:42:12 2016 +0300

    pg_stat_kcache: Fix distro name in Makefile. Per report from Ruben De Graaf

So, it was not actually a breakage. 

Anyway, I just removed those 2 packages from the repo, and changed them with
RHEL 6 ones. They will appear in next hour.

Regards,
-- 
Devrim GÜNDÜZ
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Ruben De Graaf <[email-masked]>
Date: Tue, 15 Nov 2016 10:00:09 +0000

Hello, 

Thanks, and no I didn't see your email, (I've seen it just yet).

Anyway thanks for your quick help, yum update is working fine now, sorry for the panic reaction ;)

Regards,

Ruben de Graaf

-----Message d'origine-----
De : Devrim Gündüz [mailto:[email-masked]] 
Envoyé : mardi 15 novembre 2016 10:45
À : Ruben De Graaf <[email-masked]>; [email-masked]
Objet : Re: [pgsql-pkg-yum] RHEL6 repository Issue

Hi,

On Tue, 2016-11-15 at 09:22 +0000, Ruben De Graaf wrote:
> pg_stat_kcache95-2.0.3-1.rhel7.x86_64.rpm and 
> pg_stat_kcache95-debuginfo- 2.0.3-1.rhel7.x86_64.rpm remain which is still a problem but not that big.
> 

:) Have you seen my response on 7th of November? Those two were the only packages with .rhel7 suffix, but they were actually RHEL 6 packages -- it was just a makefile issue that I fixed before:

Anyway, I just removed those 2 packages from the repo, and changed them with RHEL 6 ones. They will appear in next hour.

Regards,
--
Devrim GÜNDÜZ
EnterpriseDB: http://www.enterprisedb.com PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum