Subject: RHEL6 repository Issue

From: Ruben De Graaf <[email-masked]>
Date: Mon, 7 Nov 2016 10:19:33 +0000

Hello,

I'm looking at the RHEL6 repository (after having an error doing a yum update) and I see some packages that shouldn't be there in my opinion.

Just check here : https://yum.postgresql.org/9.5/redhat/rhel-6Server-x86_64/ you can find some rhel7 packages (ctrl + f on rhel7).

And those packages really don't fit on RHEL6 installation...

Could someone fix this ?

Regards,

Ruben de Graaf

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 07 Nov 2016 16:51:20 +0300

Hi Ruben,

On Mon, 2016-11-07 at 10:19 +0000, Ruben De Graaf wrote:

> I'm looking at the RHEL6 repository (after having an error doing a yum
> update) and I see some packages that shouldn't be there in my opinion.
> 
> Just check here : https://yum.postgresql.org/9.5/redhat/rhel-6Server-x86_64/ 
> you can find some rhel7 packages (ctrl + f on rhel7).
> 

Thanks for the report. They are actually RHEL 6 packages -- that was just a
typo in Makefile for pg_stat_kcache package only. I rebuilt new packages, and
pushing them to repo soon.

Thanks!

Regards,
-- 
Devrim GÜNDÜZ
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR