Subject: Re: RHEL6 repository Issue

From: Ruben De Graaf <[email-masked]>
Date: Tue, 15 Nov 2016 08:56:38 +0000

Hello,

Any news on this please ? The repository is broken this is a big issue !

Regards,

Ruben de Graaf

De : Ruben De Graaf
Envoyé : lundi 7 novembre 2016 11:20
À : [email-masked]' <[email-masked]>
Objet : RHEL6 repository Issue

Hello,

I'm looking at the RHEL6 repository (after having an error doing a yum update) and I see some packages that shouldn't be there in my opinion.

Just check here : https://yum.postgresql.org/9.5/redhat/rhel-6Server-x86_64/ you can find some rhel7 packages (ctrl + f on rhel7).

And those packages really don't fit on RHEL6 installation...

Could someone fix this ?

Regards,

Ruben de Graaf

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 15 Nov 2016 12:46:55 +0300

Hi,

> Any news on this please ? The repository is broken this is a big issue !

The repo is/was *not* broken -- see 680de03f6ec14a5432b673cc8464f24728289b7a
for details. Just replied to your other email as well.

Regards,
-- 
Devrim GÜNDÜZ
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR