Subject: Postgis

From: Steve Cole <[email-masked]>
Date: Tue, 25 Aug 2015 11:30:52 -0400

Hi all,

Anyone know where I can get all the rpms etc for an OFFLINE install of
Postgis?

Steve

-- 
Signed,

Corporate whipping boy.

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Wed, 26 Aug 2015 13:10:44 +0300

Hi,

On Tue, 2015-08-25 at 11:30 -0400, Steve Cole wrote:
> Anyone know where I can get all the rpms etc for an OFFLINE install 
> of Postgis?

You also need the EPEL repository along with our repo for all
dependencies. You can find all RPMs there.

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Jeff Frost <[email-masked]>
Date: Wed, 26 Aug 2015 07:19:42 -0700

> On Aug 26, 2015, at 3:10 AM, Devrim GÜNDÜZ <[email-masked]> wrote:
> 
> 
> Hi,
> 

I’m guessing the OP means to install on a server without access to the yum repositories.

if that’s the case, I think the easiest thing to do would be to fire up a fresh VM that has internet access with the same OS version and then yum install the postgis packages to find which packages you need.  then you can save those RPMs for offline installation.