Subject: Missing jdbc packages for RHEL 8.10

From: "M, Anbazhagan" <[email-masked]>
Date: Mon, 1 Jun 2026 08:55:07 +0000

Hi Team,

Need your help to get rpm package for PostgreSQL JDBC Driver v42.7.11 on RHEL 8.10 as currently this version only seems to be available for RHEL9. https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-9-x86_64/postgresql-jdbc-42.7.11-1PGDG.rhel9.8.noarch.rpm

I was looking at https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8.10-x86_64/ and https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8-x86_64/ - But could not find the expected JDBC packages.
Anbazhagan M
Staff Engineer, Technical Operations
Instaclustr by Netapp

NetApp
+91-8056005329 Mobile Phone
[email-masked]<mailto:[email-masked]>

[NetApp logo]<https://www.netapp.com/>

[A white face with black eyes  Description automatically generated]<https://netappdiscord.com/>[A black background with a black square  Description automatically generated with medium confidence]<https://www.facebook.com/NetApp>[NetApp on Instagram]<https://www.instagram.com/netapp/>[NetApp on LinkedIn]<https://www.linkedin.com/company/netapp/>[NetApp on YouTube]<https://www.youtube.com/netapp>[NetApp on X]<https://twitter.com/NetApp>

---

From: "M, Anbazhagan" <[email-masked]>
Date: Tue, 2 Jun 2026 13:27:49 +0000

Hi Team,

Can you please help us with some updates on this issue.
Anbazhagan M
Staff Engineer, Technical Operations
Instaclustr by Netapp

NetApp

From: M, Anbazhagan <[email-masked]>
Date: Monday, 1 June 2026 at 3:17 PM
To: [email-masked] <[email-masked]>
Subject: Missing jdbc packages for RHEL 8.10

EXTERNAL EMAIL - USE CAUTION when clicking links or attachments

Hi Team,

Need your help to get rpm package for PostgreSQL JDBC Driver v42.7.11 on RHEL 8.10 as currently this version only seems to be available for RHEL9. https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-9-x86_64/postgresql-jdbc-42.7.11-1PGDG.rhel9.8.noarch.rpm<https://urldefense.com/v3/__https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-9-x86_64/postgresql-jdbc-42.7.11-1PGDG.rhel9.8.noarch.rpm__;!!Nhn8V6BzJA!RHMPYYAVhW4qYKjl5grJkT_q7wMEGWx5EtybTgRub2uiQkta_tb4OAvnby2rS7dY9ZlCwm2vQQ1tuaEFudmd5g$>

I was looking at https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8.10-x86_64/<https://urldefense.com/v3/__https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8.10-x86_64/__;!!Nhn8V6BzJA!RHMPYYAVhW4qYKjl5grJkT_q7wMEGWx5EtybTgRub2uiQkta_tb4OAvnby2rS7dY9ZlCwm2vQQ1tuaGpfuqQXQ$> and https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8-x86_64/<https://urldefense.com/v3/__https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8-x86_64/__;!!Nhn8V6BzJA!RHMPYYAVhW4qYKjl5grJkT_q7wMEGWx5EtybTgRub2uiQkta_tb4OAvnby2rS7dY9ZlCwm2vQQ1tuaF26LU1Xw$> - But could not find the expected JDBC packages.
Anbazhagan M
Staff Engineer, Technical Operations
Instaclustr by Netapp

NetApp

[A white face with black eyes  Description automatically generated]<https://urldefense.com/v3/__https://netappdiscord.com/__;!!Nhn8V6BzJA!RHMPYYAVhW4qYKjl5grJkT_q7wMEGWx5EtybTgRub2uiQkta_tb4OAvnby2rS7dY9ZlCwm2vQQ1tuaEHbIlOZQ$>[A black background with a black square  Description automatically generated with medium confidence]<https://urldefense.com/v3/__https://www.facebook.com/NetApp__;!!Nhn8V6BzJA!RHMPYYAVhW4qYKjl5grJkT_q7wMEGWx5EtybTgRub2uiQkta_tb4OAvnby2rS7dY9ZlCwm2vQQ1tuaG42HZzQA$>[NetApp on Instagram]<https://urldefense.com/v3/__https://www.instagram.com/netapp/__;!!Nhn8V6BzJA!RHMPYYAVhW4qYKjl5grJkT_q7wMEGWx5EtybTgRub2uiQkta_tb4OAvnby2rS7dY9ZlCwm2vQQ1tuaG-w3cbMg$>[NetApp on LinkedIn]<https://urldefense.com/v3/__https://www.linkedin.com/company/netapp/__;!!Nhn8V6BzJA!RHMPYYAVhW4qYKjl5grJkT_q7wMEGWx5EtybTgRub2uiQkta_tb4OAvnby2rS7dY9ZlCwm2vQQ1tuaH2vWUn8w$>[NetApp on YouTube]<https://urldefense.com/v3/__https://www.youtube.com/netapp__;!!Nhn8V6BzJA!RHMPYYAVhW4qYKjl5grJkT_q7wMEGWx5EtybTgRub2uiQkta_tb4OAvnby2rS7dY9ZlCwm2vQQ1tuaGcaNzYCQ$>[NetApp on X]<https://urldefense.com/v3/__https://twitter.com/NetApp__;!!Nhn8V6BzJA!RHMPYYAVhW4qYKjl5grJkT_q7wMEGWx5EtybTgRub2uiQkta_tb4OAvnby2rS7dY9ZlCwm2vQQ1tuaFjqtcbBQ$>

---

From: Devrim Gunduz <[email-masked]>
Date: Wed, 03 Jun 2026 11:24:56 +0100

Hi,

Latest version does not build on RHEL 8, and I did not have time to track the issue yet. It will wait likely after v19  beta1 release.

Thanks.

---

From: "M, Anbazhagan" <[email-masked]>
Date: Fri, 5 Jun 2026 02:01:46 +0000

Thanks Devrim and happy to get your assistance yet again. We will wait for further information from your end. Also would like to know why the latest version was not building on RHEL 8.

Anbazhagan M

NetApp

From: Devrim Gunduz <[email-masked]>
Date: Wednesday, 3 June 2026 at 3:55 PM
To: [email-masked] <[email-masked]>; M, Anbazhagan <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: Missing jdbc packages for RHEL 8.10

Hi,

Thanks.

Need your help to get rpm package for PostgreSQL JDBC Driver v42.7.11 on RHEL 8.10 as currently this version only seems to be available for RHEL9. https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-9-x86_64/postgresql-jdbc-42.7.11-1PGDG.rhel9.8.noarch.rpm<https://urldefense.com/v3/__https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-9-x86_64/postgresql-jdbc-42.7.11-1PGDG.rhel9.8.noarch.rpm__;!!Nhn8V6BzJA!ThRYYOWonN3haz0CQvl_ReLEhDTdlW07hLcbMeBF9unp1uEqSiD8V1ElKpE4jFdy8jBvhu1zvLu8UIZVat4$>

I was looking at https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8.10-x86_64/<https://urldefense.com/v3/__https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8.10-x86_64/__;!!Nhn8V6BzJA!ThRYYOWonN3haz0CQvl_ReLEhDTdlW07hLcbMeBF9unp1uEqSiD8V1ElKpE4jFdy8jBvhu1zvLu8vHZSrXA$> and https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8-x86_64/<https://urldefense.com/v3/__https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8-x86_64/__;!!Nhn8V6BzJA!ThRYYOWonN3haz0CQvl_ReLEhDTdlW07hLcbMeBF9unp1uEqSiD8V1ElKpE4jFdy8jBvhu1zvLu83kLMkDk$> - But could not find the expected JDBC packages.
Anbazhagan M
Staff Engineer, Technical Operations
Instaclustr by Netapp

NetApp

[A white face with black eyes  Description automatically generated]<https://urldefense.com/v3/__https://netappdiscord.com/__;!!Nhn8V6BzJA!ThRYYOWonN3haz0CQvl_ReLEhDTdlW07hLcbMeBF9unp1uEqSiD8V1ElKpE4jFdy8jBvhu1zvLu8WU-Ygos$>[A black background with a black square  Description automatically generated with medium confidence]<https://urldefense.com/v3/__https://www.facebook.com/NetApp__;!!Nhn8V6BzJA!ThRYYOWonN3haz0CQvl_ReLEhDTdlW07hLcbMeBF9unp1uEqSiD8V1ElKpE4jFdy8jBvhu1zvLu85Boh_nw$>[NetApp on Instagram]<https://urldefense.com/v3/__https://www.instagram.com/netapp/__;!!Nhn8V6BzJA!ThRYYOWonN3haz0CQvl_ReLEhDTdlW07hLcbMeBF9unp1uEqSiD8V1ElKpE4jFdy8jBvhu1zvLu8TxAHfPU$>[NetApp on LinkedIn]<https://urldefense.com/v3/__https://www.linkedin.com/company/netapp/__;!!Nhn8V6BzJA!ThRYYOWonN3haz0CQvl_ReLEhDTdlW07hLcbMeBF9unp1uEqSiD8V1ElKpE4jFdy8jBvhu1zvLu82FMrLCQ$>[NetApp on YouTube]<https://urldefense.com/v3/__https://www.youtube.com/netapp__;!!Nhn8V6BzJA!ThRYYOWonN3haz0CQvl_ReLEhDTdlW07hLcbMeBF9unp1uEqSiD8V1ElKpE4jFdy8jBvhu1zvLu847AcXDE$>[NetApp on X]<https://urldefense.com/v3/__https://twitter.com/NetApp__;!!Nhn8V6BzJA!ThRYYOWonN3haz0CQvl_ReLEhDTdlW07hLcbMeBF9unp1uEqSiD8V1ElKpE4jFdy8jBvhu1zvLu84zZ5pdc$>

---

From: "M, Anbazhagan" <[email-masked]>
Date: Wed, 10 Jun 2026 07:18:27 +0000

Hi Devrim,

Is there any update on this specific issue? We would like to have the v42.7.11 package for the RHEL 8.10. Is there any means by which we can track this build issue? Thank you

Anbazhagan M

Hi,

Thanks.

NetApp

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 10 Jun 2026 11:21:40 +0300

Hi,

On Wed, 2026-06-10 at 07:18 +0000, M, Anbazhagan wrote:
> Is there any update on this specific issue? 

I will reply to the thread if / when I have an answer.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
BlueSky: @devrim.gunduz.org , @gunduz.org

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 16 Jun 2026 11:35:43 +0300

Hi,

On Wed, 2026-06-10 at 07:18 +0000, M, Anbazhagan wrote:
> Is there any update on this specific issue? We would like to have the
> v42.7.11 package for the RHEL 8.10. Is there any means by which we can
> track this build issue? 

I pushed the packages last Wednesday.

Regards,