Subject: PG9.6 Postgis 3.0 yum

From: Andrew Smith - Insight and Data <[email-masked]>
Date: Tue, 15 Jun 2021 13:51:45 +0000

Hi,

I have a centos 6, Postgres 9.6, postgis 2.3 instal and need to update my postgis to 3.0. Looking in the yum directory I cannot see the postgis30_ package required to do this. Can you assist?

Thanks,
Andrew

Andrew Smith BSc
Technical Manager
Insight and Data

Savills, 33 Margaret Street, London W1G 0JD
[savills]
Tel
:+44 (0) 207 016 3834
Mob
:+44 (0) 786 697 5341
Email
:[email-masked]<mailto:[email-masked]>
Website
:www.savills.co.uk<http://www.savills.co.uk/>
P  Before printing, think about the environment

NOTICE: This email is intended for the named recipient only. It may contain privileged and confidential information. If you are not the intended recipient, notify the sender immediately and destroy this email. You must not copy, distribute or take action in reliance upon it. Whilst all efforts are made to safeguard emails, the Savills Group cannot guarantee that attachments are virus free or compatible with your systems and does not accept liability in respect of viruses or computer problems experienced. The Savills Group reserves the right to monitor all email communications through its internal and external networks.

For information on how Savills processes your personal data, please see our privacy policy https://www.savills.co.uk/footer/privacy-policy.aspx

Savills plc. Registered in England No 2122174. Registered office: 33 Margaret Street, London, W1G 0JD.

Savills plc is a holding company, subsidiaries of which are authorised and regulated by the Financial Conduct Authority (FCA)

Savills (UK) Limited. A subsidiary of Savills plc. Registered in England No 2605138. Regulated by RICS. Registered office: 33 Margaret Street, London, W1G 0JD.

Savills Advisory Services Limited.  A subsidiary of Savills plc. Registered in England No 06215875. Regulated by RICS.  Registered office: 33 Margaret Street, London, W1G 0JD.

Savills Commercial Limited. A subsidiary of Savills plc. Registered in England No 2605125. Registered office: 33 Margaret Street, London, W1G 0JD.

Martel Maides Limited (trading as Savills). A subsidiary of Savills plc. Registered in Guernsey No. 18682. Registered office: 1 Le Truchot, St Peter Port, Guernsey GY1 1WD . Registered with the Guernsey Financial Services Commission. No. 57114.

We are registered with the Scottish Letting Agent Register, our registration number is LARN1902057.

Please note any advice contained or attached in this email is informal and given purely as guidance unless otherwise explicitly stated. Our views on price are not intended as a formal valuation and should not be relied upon as such. They are given in the course of our estate agency role. No liability is given to any third party and the figures suggested are in accordance with Professional Standards PS1 and PS2 of the RICS Valuation – Global Standards (incorporating the IVSC International Valuation Standards) effective from 31 January 2020 together, the ''Red Book'. Any advice attached is not a formal ("Red Book") valuation, and neither Savills nor the author can accept any responsibility to any third party who may seek to rely upon it, as a whole or any part as such. If formal advice is required this will be explicitly stated along with our understanding of limitations and purpose.

BEWARE OF CYBER-CRIME: Our banking details will not change during the course of a transaction. Should you receive a notification which advises a change in our bank account details, it may be fraudulent and you should notify Savills who will advise you accordingly.

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 17 Jun 2021 00:34:48 +0100

Hi,

On Tue, 2021-06-15 at 13:51 +0000, Andrew Smith - Insight and Data
wrote:
> I have a centos 6, Postgres 9.6, postgis 2.3 instal and need to
> update my postgis to 3.0. Looking in the yum directory I cannot see
> the postgis30_ package required to do this. Can you assist?

CentOS 6 is already EOLed. Sorry about that.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR