Subject: Pgbouncer 1.6

From: Andomar <[email-masked]>
Date: Sat, 8 Aug 2015 16:32:39 +0200

Hi,

Good day. I hope this is the right place to ask this question.

Recently pgbouncer 1.6 was announced. The new features look very useful:

  * Load user password hash from postgres database.
  * Pooling mode can be configured both per-database and per-user.
  * Per-database and per-user connection limits: max_db_connections and
    max_user_connections.
  * Add DISABLE/ENABLE commands to prevent new connections.
  * New preferred DNS backend: c-ares.
  * Config files have ‘%include FILENAME’ directive to allow
    configuration to be split into several files.

http://pgbouncer.github.io/2015/08/pgbouncer-1-6/

The current pgbouncer package at yum.postgresql.org shows 
"1.5.5-1.rhel6" as the latest version.

Is there a plan / schedule to introduce a pgbouncer 1.6 package to 
yum.postgresql.org?

Kind regards,
Andomar

---

From: Andomar <[email-masked]>
Date: Tue, 25 Aug 2015 17:18:48 +0200

Hi,

A while ago I posted the mail below to the list and it’s in the archive:
http://www.postgresql.org/message-id/[email-masked] <http://www.postgresql.org/message-id/[email-masked]>

So I supposed it was sent correctly.

Is anyone reading this?
Would anyone know how to contact the maintainer for the pgbouncer package at yum.postgresql.org <http://yum.postgresql.org/>?

Cheers,
Andomar

> On 08 Aug 2015, at 16:32, Andomar <[email-masked]> wrote:
> 
> Hi,
> 
> Load user password hash from postgres database.
> Pooling mode can be configured both per-database and per-user.
> Per-database and per-user connection limits: max_db_connections and max_user_connections.
> Add DISABLE/ENABLE commands to prevent new connections.
> New preferred DNS backend: c-ares.
> Config files have ‘%include FILENAME’ directive to allow configuration to be split into several files.
> http://pgbouncer.github.io/2015/08/pgbouncer-1-6/ <http://pgbouncer.github.io/2015/08/pgbouncer-1-6/>
> 
> The current pgbouncer package at yum.postgresql.org shows "1.5.5-1.rhel6" as the latest version.
> 
> Is there a plan / schedule to introduce a pgbouncer 1.6 package to yum.postgresql.org?
> 
> Kind regards,
> Andomar
> 
> 
>

---

From: Jeff Frost <[email-masked]>
Date: Tue, 25 Aug 2015 16:53:51 -0700

Yes, we definitely plan to update it, just haven’t had a chance to get to it yet.

> On Aug 25, 2015, at 8:18 AM, Andomar <[email-masked]> wrote:
> 
> Hi,
> 
>> On 08 Aug 2015, at 16:32, Andomar <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi,
>> 
>> The current pgbouncer package at yum.postgresql.org <http://yum.postgresql.org/> shows "1.5.5-1.rhel6" as the latest version.
>> 
>> Is there a plan / schedule to introduce a pgbouncer 1.6 package to yum.postgresql.org <http://yum.postgresql.org/>?
>> 
>> Kind regards,
>> Andomar
>> 
>> 
>> 
> 

---
Jeff Frost <[email-masked]>
CTO, PostgreSQL Experts, Inc.
Phone: 1-888-PG-EXPRT x506
FAX: 415-762-5122
http://www.pgexperts.com/

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Wed, 26 Aug 2015 13:18:42 +0300

Hi,

> Is there a plan / schedule to introduce a pgbouncer 1.6 package to 

As Jeff stated, we did not have time so far. I am offline nowadays, so
expect the package around 2nd week of Sep.

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Andomar <[email-masked]>
Date: Wed, 26 Aug 2015 23:10:00 +0200

> expect the package around 2nd week of Sep.
Ok thanks for the reply!  We'd rather wait a few weeks than do a manual 
install. :)

Cheers,
Andomar

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Tue, 08 Sep 2015 23:52:16 +0300

Hi,

I pushed 1.6.1 packages yesterday for all supported distros/PG
releases.

Regards, Devrim