Subject: [Fwd: Re: Reinstall postgresql on amazonEC2]

From: Devrim GÜNDÜZ <[email-masked]>
Date: Fri, 11 Sep 2015 14:39:45 +0300

For the archives:

-------- Forwarded Message --------
From: Abhishek Gawand <[email-masked]>
To: Devrim GÜNDÜZ <[email-masked]>
Subject: Re: [pgsql-pkg-yum] Reinstall postgresql on amazonEC2
Date: Fri, 11 Sep 2015 16:58:44 +0530

> now  its work.
> 
> On Fri, Sep 11, 2015 at 2:16 PM, Devrim GÜNDÜZ <[email-masked]>
> wrote:
> 
> > 
> > Hi,
> > 
> > What is the status on this?
> > 
> > Regards, Devrim
> > 
> > On Thu, 2015-09-03 at 15:13 +0530, Abhishek Gawand wrote:
> > > Hi,
> > > I got problem like  ERROR: could not access file
> > > "$libdir/plpgsql":
> > > No such
> > > file or directory.
> > > Then I uninstall postgresql-9.4 from amazon EC2 and again install
> > > the
> > > postgresql-9.4
> > > from reference  *
> > > https://wiki.postgresql.org/wiki/YUM_Installation
> > > <https://wiki.postgresql.org/wiki/YUM_Installation>.*
> > > 
> > > *But it does not work.In /usr/pgsql-9.4/bin got empty.*
> > > 
> > > *what should i do? Please help to fix it.*
> > > 
> > > Thanks & Regards,
> > > Abhishek
> > 
> > --
> > Devrim GÜNDÜZ
> > Principal Systems Engineer @ EnterpriseDB: 
> > http://www.enterprisedb.com
> > PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
> > Twitter: @DevrimGunduz , @DevrimGunduzTR
> > 
> > 
> > 
> > 
	
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Mihamina Rakotomandimby <[email-masked]>
Date: Fri, 11 Sep 2015 14:44:40 +0300

Please, would you point out what made it works?
Thank you

-------- Forwarded Message --------
Subject: 	[Fwd: Re: [pgsql-pkg-yum] Reinstall postgresql on amazonEC2]
Date: 	Fri, 11 Sep 2015 14:39:45 +0300
From: 	Devrim GÜNDÜZ <[email-masked]>
To: 	pgsql-pkg-yum <[email-masked]>

For the archives: