Subject: PG11 beta lists x86_64 twice

From: Justin Pryzby <[email-masked]>
Date: Wed, 27 Jun 2018 10:33:55 -0500

https://yum.postgresql.org/repopackages.php#pg11

Red Hat Enterprise Linux 6 - x86_64
Red Hat Enterprise Linux 6 - x86_64
- should be i386

CentOS 6 - x86_64
CentOS 6 - x86_64
- should be i386

Thanks,
Justin

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 28 Jun 2018 17:24:44 +0100

Hi Justin,

> Red Hat Enterprise Linux 6 - x86_64

Thanks, fixed. v10 was wrong as well.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Justin Pryzby <[email-masked]>
Date: Thu, 28 Jun 2018 11:26:28 -0500

> Thanks, fixed. v10 was wrong as well.

Who cares about that anymore ;)

Justin