Subject: Get PgBackMan into yum.postgresql.org

From: rafael <[email-masked]>
Date: Fri, 30 Oct 2015 11:49:18 +0100

Hello

Iam the maintainer of the PgBackMan project http://www.pgbackman.org/

I would like to get pgbackman into yum.postgresql.org and I am wondering
if this is possible and what do I need to do to get this.

The source code is in github and I already have done some job needed to
create the rpm package:

https://github.com/rafaelma/pgbackman/tree/master/rpm

Thanks in advance for your hjelp and time.
regards,
-- 
Rafael Martinez Guerrero
Center for Information Technology
University of Oslo, Norway

PGP Public Key: http://folk.uio.no/rafael/

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Fri, 30 Oct 2015 16:13:42 +0300

Hi Rafael,

On Fri, 2015-10-30 at 11:49 +0100, rafael wrote:
> I would like to get pgbackman into yum.postgresql.org and I am 
> wondering if this is possible and what do I need to do to get this.

Actually the spec file was in repo, I just forgot the push the RPMs.
Sorry about that.

Just updated the version to 1.1.0 and I will push the packages soon.

Thanks!

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: rafael <[email-masked]>
Date: Sat, 31 Oct 2015 14:57:36 +0100

On 10/30/2015 02:13 PM, Devrim GÜNDÜZ wrote:

> Actually the spec file was in repo, I just forgot the push the 
> RPMs. Sorry about that.
> 

Hei Devrim

Thank you very much :-)

regards

---

From: rafael <[email-masked]>
Date: Tue, 17 Nov 2015 09:35:26 +0100

Hi Devrim

Hei Devrim

PgBackMan is only available for fedora23 and 22. I can not see any
package for rhel6 and 7 in any of the repos.

Is it possible to also build a package for rhel6 and 7?

regards
- -- 
Rafael Martinez Guerrero