Subject: pgbackrest dependency missing

From: ANASTACIO Tiago <[email-masked]>
Date: Thu, 23 Jul 2020 14:45:09 +0000 (UTC)

Hello,
it seems rpm : Index of /pub/repos/yum/common/redhat/rhel-7.7-x86_64/pgbackrest-2.27-1.rhel7.x86_64.rpm
is not compiled with zstandard library.
This is a new feature from pgbackrest release 2.27
I have the following error message  when I try to backup :
ERROR: [032]: pgBackRest not compiled with zst support

Thank you.

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 28 Jul 2020 16:46:57 +0100

Hi,

On Thu, 2020-07-23 at 14:45 +0000, ANASTACIO Tiago wrote:
> it seems rpm : Index of /pub/repos/yum/common/redhat/rhel-7.7-
> x86_64/pgbackrest-2.27-1.rhel7.x86_64.rpm
> 

Thanks for the report. Released 2.28 with zstd package dependency.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR