Subject: Postgres Repository : GPG Failed on Proj93 packages

From: Sergio Da Silva <[email-masked]>
Date: Thu, 25 Jan 2024 10:19:29 +0000

Hi,

You probably already know about it, but we have an issue on last Proj93 packages without signature :

Removing proj93-9.3.1-1PGDG.rhel9.x86_64.rpm: Package proj93-9.3.1-1PGDG.rhel9.x86_64.rpm is not signed

Removing Proj93-debuginfo-9.3.1-1PGDG.rhel9.x86_64.rpm: Package proj93-debuginfo-9.3.1-1PGDG.rhel9.x86_64.rpm is not signed

Removing proj93-debugsource-9.3.1-1PGDG.rhel9.x86_64.rpm: Package proj93-debugsource-9.3.1-1PGDG.rhel9.x86_64.rpm is not signed

Removing proj93-devel-9.3.1-1PGDG.rhel9.x86_64.rpm: Package proj93-devel-9.3.1-1PGDG.rhel9.x86_64.rpm is not signed

Error: GPG signature check failed.

It is OK with previous versions

(Repo URL = https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-9-$basearch)

SERGIO DASILVA
INFRASTRUCTURE MANAGER FRANCE
Email: [email-masked]<mailto:[email-masked]>    |    Mobile: (+33) 7 63 63 12 41
Kindred France, 52 Avenue Emile Zola, 92100 Boulogne Billancourt, France
[Kindred]

[Kindred Facebook page]
[Kindred Instagram page]
[Kindred Twitter page]
[Kindred LinkedIn page]
[Kindred YouTube page]
[Kindred Group]
"Transforming gambling by being a trusted source of entertainment that contributes positively to society."
For more information about Kindred Group visit  www.kindredgroup.com<https://www.kindredgroup.com/>

The content of this email is confidential and intended for the recipient specified in message only. If you have received it in error, please notify us immediately by replying to this e-mail and then follow with its deletion. Please do not copy it or use it or disclose its contents to any third parties. Thank you for your cooperation.

Classified as General

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 29 Jan 2024 00:36:34 +0000

Hi,

> 1PGDG.rhel9.x86_64.rpm is not signed

<snip>

Thanks for the report. Signed the packages. However I have a question
for you: Proj 9.3 is currently not required by any package. How did you
install it?

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR