Subject: PG 11 CentOS 6 => 404?

From: Mark G <[email-masked]>
Date: Thu, 18 Oct 2018 12:05:28 -0400

Well,

I'm not sure if this is a packaging error or they are still baking. But the
links for CentOS (both 6 and 7) for PG11 go to a 404 page. Other packages
are working though.

Thanks.

-Mark

---

From: Ian Barwick <[email-masked]>
Date: Fri, 19 Oct 2018 11:43:32 +0900

On 10/19/2018 01:05 AM, Mark G wrote:
> Well,
> 
> I'm not sure if this is a packaging error or they are still baking. But the links for CentOS (both 6 and 7) for PG11 go to a 404 page. Other packages are working though.

Looks like it's there for CentOS 6 now:

   https://download.postgresql.org/pub/repos/yum/11/redhat/rhel-6-x86_64/

     pgdg-centos11-11-2.noarch.rpm	2018-Oct-19 01:08:22	4.5K	application/x-redhat-package-manager
     pgdg-redhat11-11-2.noarch.rpm	2018-Oct-18 08:26:04	4.7K	application/x-redhat-package-manager

but not for CentOS 7:

   https://download.postgresql.org/pub/repos/yum/11/redhat/rhel-7-x86_64/

     pgdg-redhat11-11-2.noarch.rpm	2018-Oct-18 09:07:32	4.8K	application/x-redhat-package-manager

and none at all for oraclelinux/sl10?

Regards

Ian Barwick

-- 
  Ian Barwick                   http://www.2ndQuadrant.com/
  PostgreSQL Development, 24x7 Support, Training & Services