Subject: PostgreSQL 11 packages for SLES 15

From: Laurenz Albe <[email-masked]>
Date: Wed, 08 Jul 2020 17:56:24 +0200

I find a news item that there should be packages:
https://zypp.postgresql.org/news/postgresql-rpms-for-sles-15-released/
but I cannot find the packages at
https://zypp.postgresql.org/11/suse/sles-15.1-x86_64/

Or am I looking in the wrong place?

Yours,
Laurenz Albe

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 09 Jul 2020 16:42:05 +0100

Hi,

> Or am I looking in the wrong place?

Just blame the poor packager. Pushed. 

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Laurenz Albe <[email-masked]>
Date: Fri, 10 Jul 2020 11:27:48 +0200

> Or am I looking in the wrong place?

Thanks, Devrim, for fixing this.

Yours,
Laurenz Albe