Subject: SLES 15.x support

From: Brian McClellan <[email-masked]>
Date: Fri, 22 May 2020 17:33:37 +0000

Hi,

Are there zipper or other packages available to run Postgres on SUSE 15? I cannot find any on this site.

Thanks,
Brian

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 26 May 2020 15:52:36 +0100

Hi,

> 15? I cannot find any on this site.

No, not yet.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 02 Jun 2020 21:56:13 +0100

Hi,

> 15? I cannot find any on this site.

Pushed v12 and v13beta1 packages to the repo.

zypper addrepo https://download.postgresql.org/pub/repos/zypp/repo/pgdg-sles-15-pg12.repo
zypper refresh
zypper install postgresql12-server

will do the trick. I'm not sure we can provide full set of packages,
but I'll do my best to build whatever I can.

Regards,