Subject: Missing PostgreSQL 15 RHEL / CentOS 7 - x86_64 direct download link.

From: Vitalii Stoianov <[email-masked]>
Date: Mon, 8 Jan 2024 16:45:07 +0200

Hi There,

I was checking this webpage https://yum.postgresql.org/rpmchart/ that leads
to following link:
https://yum.postgresql.org/15/redhat/rhel-7-x86_64/repoview/ (404)

Is there any reason why this is missing ?

Regards,
Vitalii.

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 08 Jan 2024 16:18:21 +0000

Hi,

On Mon, 2024-01-08 at 16:45 +0200, Vitalii Stoianov wrote:
> I was checking this webpage https://yum.postgresql.org/rpmchart/ that
> leads to following link:

Apparently I should have removed that link :-)

Anyway, I restored those pages.

Regards, 
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR