Subject: plprofiler missing from pgdg14 for Fedora 39 x86_64

From: Allen Hewes <[email-masked]>
Date: Wed, 17 Apr 2024 07:12:39 +0000

Hi!

plprofiler for PostgreSQL 14 was in the PGDG repo for Fedora 38 x86_64
but it is missing from Fedora 39 x86_64 repo.

I don't see anything in the News section for this.

Thanks,

/allen

________________________________

Disclaimer Confidentiality Notice: This e-mail, and any attachments and/or documents linked to this email, are intended for the addressee and may contain information that is privileged, confidential, proprietary, or otherwise protected by law. Any dissemination, distribution, or copying is prohibited. This notice serves as a confidentiality marking for the purpose of any confidentiality or nondisclosure agreement. If you have received this communication in error, please contact the original sender.

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 22 Apr 2024 19:21:09 +0100

Hi,

> but it is missing from Fedora 39 x86_64 repo.

Fixed. Sorry for the delay.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR