Subject: Missing RHEL rpm(pg_catcheck-95) in postgres 9.5 repo.

From: "Kaliappa, Karthic" <[email-masked]>
Date: Mon, 18 Jan 2016 06:26:40 +0000

Hello team,

We are looking to upgrade our application from postgres 9.4 to 9.5, but we are unable to find the RPM named 'pg_catcheck-95' for RHEL (http://yum.postgresql.org/9.5/redhat/rhel-6-x86_64/).
Whereas it is available for Fedora, we request your help in getting this rpm for RHEL as well, at the earliest.

Thanks,
Karthic.

---

From: "Agarwal, Prateek" <[email-masked]>
Date: Mon, 18 Jan 2016 08:49:11 +0000

Adding another PDL dedicated to pg-catcheck.

Thanks,
Prateek

From: Kaliappa, Karthic
Sent: Monday, January 18, 2016 11:57 AM
To: [email-masked]; [email-masked]
Cc: Agarwal, Prateek <[email-masked]>; Agarwal, Shalini <[email-masked]>
Subject: Missing RHEL rpm(pg_catcheck-95) in postgres 9.5 repo.

Hello team,

Thanks,
Karthic.

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 18 Jan 2016 12:33:02 +0200

Hi,

On Mon, 2016-01-18 at 06:26 +0000, Kaliappa, Karthic wrote:
> We are looking to upgrade our application from postgres 9.4 to 9.5,
> but we are unable to find the RPM named 'pg_catcheck-95' for RHEL (ht
> tp://yum.postgresql.org/9.5/redhat/rhel-6-x86_64/).
> Whereas it is available for Fedora, we request your help in getting
> this rpm for RHEL as well, at the earliest.

Thanks for the heads up. Pushed to 9.5 repos.

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: "Agarwal, Prateek" <[email-masked]>
Date: Mon, 18 Jan 2016 11:11:33 +0000

Thanks!
--Prateek

-----Original Message-----
From: Devrim GÜNDÜZ [mailto:[email-masked]] 
Sent: Monday, January 18, 2016 4:03 PM
To: Kaliappa, Karthic <[email-masked]>; [email-masked]; [email-masked]
Cc: Agarwal, Prateek <[email-masked]>; Agarwal, Shalini <[email-masked]>
Subject: Re: [pgsql-pkg-yum] Missing RHEL rpm(pg_catcheck-95) in postgres 9.5 repo.

Hi,

Regards,
--
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

-- 
Sent via pgsql-general mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-general