Subject: Postgres Repository : GPG Failed on Postgis33 packages RHEL9

From: Sergio Da Silva <[email-masked]>
Date: Thu, 18 Apr 2024 10:15:36 +0000

Hi,

You probably already know about it, but we have an issue on last Postgis33 packages for RHEL9 without signature :
Removing postgis33_14-3.3.6-3PGDG.rhel9.x86_64.rpm: Package postgis33_14-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
Removing postgis33_14-client-3.3.6-3PGDG.rhel9.x86_64.rpm: Package postgis33_14-client-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
Removing postgis33_14-devel-3.3.6-3PGDG.rhel9.x86_64.rpm: Package postgis33_14-devel-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
Removing postgis33_14-docs-3.3.6-3PGDG.rhel9.x86_64.rpm: Package postgis33_14-docs-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
Removing postgis33_14-gui-3.3.6-3PGDG.rhel9.x86_64.rpm: Package postgis33_14-gui-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
Removing postgis33_14-llvmjit-3.3.6-3PGDG.rhel9.x86_64.rpm: Package postgis33_14-llvmjit-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
Removing postgis33_14-utils-3.3.6-3PGDG.rhel9.x86_64.rpm: Package postgis33_14-utils-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
Error: GPG signature check failed.

It is OK with other versions.

Repo URL = https://download.postgresql.org/pub/repos/yum/14/redhat/rhel-9-$basearch

SERGIO DASILVA
INFRASTRUCTURE MANAGER FRANCE
Email: [email-masked]<mailto:[email-masked]>    |    Mobile: (+33) 7 63 63 12 41
Kindred France, 52 Avenue Emile Zola, 92100 Boulogne Billancourt, France
[Kindred]

[Kindred Facebook page]
[Kindred Instagram page]
[Kindred Twitter page]
[Kindred LinkedIn page]
[Kindred YouTube page]
[Kindred Group]
"Transforming gambling by being a trusted source of entertainment that contributes positively to society."
For more information about Kindred Group visit  www.kindredgroup.com<https://www.kindredgroup.com/>

The content of this email is confidential and intended for the recipient specified in message only. If you have received it in error, please notify us immediately by replying to this e-mail and then follow with its deletion. Please do not copy it or use it or disclose its contents to any third parties. Thank you for your cooperation.

Classified as General

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 22 Apr 2024 19:21:45 +0100

Hi,

On Thu, 2024-04-18 at 10:15 +0000, Sergio Da Silva wrote:
> You probably already know about it, but we have an issue on last
> Postgis33 packages for RHEL9 without signature :
> Removing postgis33_14-3.3.6-3PGDG.rhel9.x86_64.rpm: Package
> postgis33_14-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
> Removing postgis33_14-client-3.3.6-3PGDG.rhel9.x86_64.rpm: Package
> postgis33_14-client-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
> Removing postgis33_14-devel-3.3.6-3PGDG.rhel9.x86_64.rpm: Package
> postgis33_14-devel-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
> Removing postgis33_14-docs-3.3.6-3PGDG.rhel9.x86_64.rpm: Package
> postgis33_14-docs-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
> Removing postgis33_14-gui-3.3.6-3PGDG.rhel9.x86_64.rpm: Package
> postgis33_14-gui-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
> Removing postgis33_14-llvmjit-3.3.6-3PGDG.rhel9.x86_64.rpm: Package
> postgis33_14-llvmjit-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed
> Removing postgis33_14-utils-3.3.6-3PGDG.rhel9.x86_64.rpm: Package
> postgis33_14-utils-3.3.6-3PGDG.rhel9.x86_64.rpm is not signed

Thanks for the report. Fixed. Sorry for the delay and inconvenience.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Sergio Da Silva <[email-masked]>
Date: Thu, 25 Apr 2024 14:20:21 +0000

Hi,

Thanks for your feedback.

However I still have the issue.

Best regards,

---
Sergio DA SILVA

Classified as General

From: Devrim Gündüz <[email-masked]>
Date: Monday, 22 April 2024 at 20:21
To: Sergio Da Silva <[email-masked]>, [email-masked] <[email-masked]>
Cc: Jean-Richard Jernival <[email-masked]>
Subject: Re: Postgres Repository : GPG Failed on Postgis33 packages RHEL9
[EXTERNAL]

Hi,

Regards,

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 25 Apr 2024 22:53:30 +0100

Hi,

> However I still have the issue.

Can you please send me the output? The packages are clearly signed.

Regards,