Subject: PostgreSQL support for SUSE 12 SP5

From: Jonny Gilgon <[email-masked]>
Date: Thu, 4 Jul 2024 09:45:54 +0000

Hello there,

I saw your EOL announcement on SUSE 12 repo.
My question is – since SUSE 12 SP5 is still a supported LTS OS, can I still run PostgreSQL on it?
Will I be supported in case I run PostgreSQL on this OS?

Thanks,

[signature_2122087291]
Jonny Gilgon
Senior Product Manager
Data Security
[email-masked]<mailto:[email-masked]>
+972.52.911.0272
linkedin<https://www.linkedin.com/in/jonny-gilgon-product-manager?lipi=urn%3Ali%3Apage%3Ad_flagship3_profile_view_base_contact_details%3BzXG2CjkiRmmgtL7l9%2Ftraw%3D%3D>

-------------------------------------------
This message is confidential. If you believe you received this message in error, please inform the sender and delete this message and all attachments.

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 09 Jul 2024 01:22:14 +0300

Hi,

> still run PostgreSQL on it?

Yes.

> Will I be supported in case I run PostgreSQL on this OS?

Yes, but up to v15 and until v15 is EOLed (Nov 2027) if you use the
community RPMs.

Regards,

-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Zaid Shabbir <[email-masked]>
Date: Tue, 9 Jul 2024 13:28:22 +0500

Hello Jonny,

You can download the PostgreSQL package for SUSE from the following link
https://zypp.postgresql.org/howtozypp/.

On Thu, Jul 4, 2024 at 4:12 PM Jonny Gilgon <[email-masked]>
wrote:

> **
> *Jonny Gilgon*
> [email-masked]
>
> +972.52.911.0272
>
> linkedin
> <https://www.linkedin.com/in/jonny-gilgon-product-manager?lipi=urn%3Ali%3Apage%3Ad_flagship3_profile_view_base_contact_details%3BzXG2CjkiRmmgtL7l9%2Ftraw%3D%3D>
>
>
>
>
> This message is confidential. If you believe you received this message in
> error, please inform the sender and delete this message and all
> attachments.
>