Subject: Postgis for Fedora 28

From: Gražvydas Valeika <[email-masked]>
Date: Thu, 18 Oct 2018 20:21:02 +0300

Hi,

still building?

Best regards,

Grazvydas

---

From: Gražvydas Valeika <[email-masked]>
Date: Sun, 21 Oct 2018 00:55:47 +0300

I'm sorry to bother you, but Fedora 28 still doesn't have PostGIS in PGDG
repository.

Other RH/Centos 6/7 have. Even Fedora 27 has.

Could we expect PostGIS/Fedora28 happening soon?

Best regards,

Grazvydas

---

From: Jeff Frost <[email-masked]>
Date: Sun, 21 Oct 2018 10:19:33 -0700

I see it here:

https://yum.postgresql.org/9.6/fedora/fedora-28-x86_64/repoview/

Which postgresql version are you referring to?

---

From: Gražvydas Valeika <[email-masked]>
Date: Sun, 21 Oct 2018 20:22:51 +0300

Hi,

this is PG 9.6.

I'm noisy about PostGIS for PG 11 (new one) on Fedora 28 (latest one).

Best regards,

G.

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 22 Oct 2018 04:00:19 +0300

Hi,

> still building?

No. Build failed, I sent an email to postgis team, and did not get a useful
answer.

Will ping again.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Gražvydas Valeika <[email-masked]>
Date: Mon, 22 Oct 2018 06:26:51 +0300

Thanks a lot!