Subject: Missing pgAdmin4 RPM package for CentOS 6 on x86_64

From: Guillaume Lelarge <[email-masked]>
Date: Tue, 20 Nov 2018 14:54:55 +0100

Hi,

It seems pgAdmin4 RPM is missing for CentOS 6 on x86_64. There are a bunch
of pgAdmin* RPM, but not pgAdmin4 itself. Or did I read it wrong on
https://yum.postgresql.org/testing/11/redhat/rhel-6-x86_64/repoview/letter_p.group.html
?

Thanks.

-- 
Guillaume.

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 21 Nov 2018 01:27:31 +0400

Hi,

> https://yum.postgresql.org/testing/11/redhat/rhel-6-x86_64/repoview/letter_p.group.html

Yeah, I could build the dependencies, but not the actual package. I'm not to
oexcited about pgAdmin4 RHEL 6 builds.

Regards,

-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Guillaume Lelarge <[email-masked]>
Date: Fri, 23 Nov 2018 15:18:22 +0100

> oexcited about pgAdmin4 RHEL 6 builds.

Fair enough ;-)