Subject: Update on pgrouting on RHEL 6

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 11 Jan 2016 12:36:16 +0200

Hi,

After my last two emails, I think I fixed the issue :( Adding
Boost_NO_BOOST_CMAKE to the spec file seems to help!

Pushed pgrouting 2.0.1 to 9.5 - RHEL 6 repos!

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Scott Mugnaini <[email-masked]>
Date: Tue, 12 Jan 2016 22:49:18 +0200

Ugh - sorry to ask, but I see PgRouting latest is 2.1.0, rather than 2.0.1
Any chance this will make it into repo?
The deps seem to be in repo already:
http://docs.pgrouting.org/2.1/doc/src/installation/build.html

---

From: "Regina Obe" <[email-masked]>
Date: Wed, 13 Jan 2016 04:06:58 -0500

Yah I noticed it was just the dependencies but not the actual pgRouting package.  I would also like the pgRouting  2.1 in repo so I can continue my documentation and testing.

BTW: If at all possible, it would be nice to have postgis_sfcgal available too.  Not sure how hard it is to get the SFCGAL dependency in, but at least you've already got the CGAL dependency needed for building.

Thanks,

Regina

From: Scott Mugnaini [mailto:[email-masked]] 
Sent: Tuesday, January 12, 2016 3:49 PM
To: Devrim GÜNDÜZ <[email-masked]>
Cc: Paragon Corporation <[email-masked]>; pgsql-pkg-yum <[email-masked]>
Subject: Re: Update on pgrouting on RHEL 6

On Mon, Jan 11, 2016 at 12:36 PM, Devrim GÜNDÜZ <[email-masked] <mailto:[email-masked]> > wrote:

Hi,

Regards,

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Fri, 15 Jan 2016 11:10:59 +0200

Hi,

> http://docs.pgrouting.org/2.1/doc/src/installation/build.html

pgrotuing 2.1 requires Boost >= 1.53, which is not available on RHEL 6.
That is why I did not push the packages.

Regards,