Subject: https://yum.postgresql.org/repomd.xml responding with 403 Forbidden

From: Peter Matthew Eichman <[email-masked]>
Date: Thu, 29 Sep 2016 11:41:12 -0400

I just discovered this morning that the
https://yum.postgresql.org/repomd.xml URL is responding with a 403
Forbidden, which is preventing me from using yum to install any postgres
packages.

Thanks,
-Peter

-- 
Peter Eichman
Senior Software Developer
University of Maryland Libraries
[email-masked]

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 29 Sep 2016 18:54:36 +0300

Hi,

> Forbidden, which is preventing me from using yum to install any postgres

This URL gives 404 anyway, but I know what you meant. We made a change today
about disabling direct downloads from yum.postgresql.org, but after some quick
discussion, sysadmins team directed requests to download.postgresql.org, to
avoid issues.

Sorry for the inconvenience.

Regards,
-- 
Devrim GÜNDÜZ
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Peter Matthew Eichman <[email-masked]>
Date: Thu, 29 Sep 2016 11:56:50 -0400

Thanks Devrim. yum install postgres95-server is working now!

-Peter

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 29 Sep 2016 19:11:20 +0300

Hi Peter,

> Thanks Devrim. yum install postgres95-server is working now!

Thanks for the confirmation!

Regards,