Subject: Incorrect Link

From: Christopher Lim <[email-masked]>
Date: Mon, 28 Nov 2016 01:40:14 -0800

Dear Support

The incorrect link I am referring to is the 9.5 CentOS 7 version LiveCD
download link at
http://www.pglivecd.org/

Currently 9.5 CentOS 7 version is pointed to same as the 9.4 CentOS 7
version.

-- 
Warmest Regards
Christopher Lim

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 28 Nov 2016 22:06:53 +0300

Hi,

> Currently 9.5 CentOS 7 version is pointed to same as the 9.4 CentOS 7

Thanks for the report. Fixed.

Regards,
-- 
Devrim GÜNDÜZ
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR