Subject: Postgress 11 rpm request

From: Natali Avromov <[email-masked]>
Date: Tue, 9 Jan 2024 13:52:15 +0200

Hey,
I was wondering if there is a possibility to get postgress 11 rpms.
I know this version is end of life, and of course we upgraded our
postgress version but I still want to be able to download the rpms for our
own product backwards compatibility.

I can see it is listed as available here -
https://yum.postgresql.org/rpmchart/, although it points to 404 error links.

Is there any source I can download the rpms from?

Thank you.
Natali.

-- 
IMPORTANT: The content of this email is strictly confidential and only 
intended for the specified recipient. It is forbidden to share the email or 
its contents with any third party without the sender’s written consent. If 
this email reached you by mistake, please let us know so that we can ensure 
that this doesn’t happen in the future and delete the message.

---

From: Christoph Berg <[email-masked]>
Date: Tue, 9 Jan 2024 15:54:16 +0100

Re: Natali Avromov
> Is there any source I can download the rpms from?

11 is in the archive: https://yum.postgresql.org/repopackages/

Christoph

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 10 Jan 2024 07:36:07 +0000

Hi,

> 11 is in the archive: https://yum.postgresql.org/repopackages/

I also updated / fixed the website for v11 RPMs.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Natali Avromov <[email-masked]>
Date: Wed, 10 Jan 2024 11:12:04 +0200

Thank you Christoph and Devrim,
I appreciate your help.

On Wed, Jan 10, 2024 at 9:36 AM Devrim Gündüz <[email-masked]> wrote:

> Hi, On Tue, 2024-01-09 at 15: 54 +0100, Christoph Berg wrote: > > Is there
> any source I can download the rpms from? > > 11 is in the archive: https:
> //urldefense. com/v3/__https: //yum. postgresql.
> org/repopackages/__;!!MjOpOlHJ!nG-GE7T99UzZVnNprS5LNDRF3U2JcbjvTC7DNZisRhvNbon32bfyXeuRlWVCPnI0B4VlNpga-hkeza96$[yum[.
> ]postgresql[. ]org]
> ZjQcmQRYFpfptBannerStart
> This Message Is From an Untrusted Sender
> You have not previously corresponded with this sender.
>
> ZjQcmQRYFpfptBannerEnd
>
> Hi,
>
> > 11 is in the archive: https://urldefense.com/v3/__https://yum.postgresql.org/repopackages/__;!!MjOpOlHJ!nG-GE7T99UzZVnNprS5LNDRF3U2JcbjvTC7DNZisRhvNbon32bfyXeuRlWVCPnI0B4VlNpga-hkeza96$[yum[.]postgresql[.]org]
>