Subject: patch to disable llvmjit on s390x

From: Mark Wong <[email-masked]>
Date: Fri, 18 Jan 2019 15:23:35 -0800

Hi everyone,

It seems like llvmjit should be disabled on s390x because EPEL is not
available for s390x.  Curiously I see that it is also disabled for ppc,
so I'm guessing EPEL is also not available there.

I also couldn't locate the equivalent packages for s390x on SLES...

Patch attached...

Regards,
Mark

-- 
Mark Wong
2ndQuadrant - PostgreSQL Solutions for the Enterprise
https://www.2ndQuadrant.com/

---

From: Mark Wong <[email-masked]>
Date: Thu, 7 Feb 2019 11:30:48 -0800

Hi everyone,

> I also couldn't locate the equivalent packages for s390x on SLES...

I just wanted to check in to see if this patch was ok?

Regards,
Mark

---

From: Devrim Gündüz <[email-masked]>
Date: Fri, 15 Feb 2019 11:01:55 +0300

HOn Fri, 2019-01-18 at 15:23 -0800, Mark Wong wrote:
> 
> It seems like llvmjit should be disabled on s3i,90x because EPEL is not

Apologies for the delay. Committed this today for 11.2-2 and 12.

Regards,

-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Mark Wong <[email-masked]>
Date: Tue, 19 Feb 2019 08:03:57 -0800

> Apologies for the delay. Committed this today for 11.2-2 and 12.

No worries, thanks!

Regards,
Mark