Subject: Missing package for Red Hat on ppc64le

From: Ulrych Tomáš <[email-masked]>
Date: Fri, 20 Oct 2023 06:54:09 +0000

Hello,
we have huge DWH based on PostgreSQL 13. It runs on IBM PowerPC (ppc64le) with Red Hat Enterprise 7. Now we would like to update OS to version 9 and also PostgreSQL to version 15 or 16. Unfortunately for ppc64le with Red Hat Enterprise 9 does not exists any available PostgreSQL release.
I would like to ask if it is possible to create it for this combination? If it is, approximately when will it be available?
Thank you very much in advance

Best regards

Tomáš Ulrych
Experienced Consultant
Tychonova 2, 160 00 Praha
Mobil: +420 605 123 885
[email-masked]<mailto:[email-masked]>
www.profinit.eu<https://www.profinit.eu/>

---

From: Devrim Gündüz <[email-masked]>
Date: Fri, 20 Oct 2023 15:44:31 +0100

Hi,

On Fri, 2023-10-20 at 06:54 +0000, Ulrych Tomáš wrote:
> we have huge DWH based on PostgreSQL 13. It runs on IBM PowerPC
> (ppc64le) with Red Hat Enterprise 7. Now we would like to update OS to
> version 9 and also PostgreSQL to version 15 or 16. Unfortunately for
> ppc64le with Red Hat Enterprise 9 does not exists any available
> PostgreSQL release.
> I would like to ask if it is possible to create it for this
> combination? If it is, approximately when will it be available?

Unfortunately we don't have RHEL 9 - ppc64le build server *yet*.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR