Subject: WorkingDirectory=~ on CentOS 7

From: Christoph Berg <[email-masked]>
Date: Fri, 11 Sep 2020 11:16:18 +0200

Hi,

the patroni.service file shipped in CentOS 7 has this setting:

WorkingDirectory=~

"~" isn't supported on CentOS 7's systemd version.

Christoph

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 15 Sep 2020 14:23:15 +0100

Hi,

> "~" isn't supported on CentOS 7's systemd version.

I think we can remove this per docs, no? 

Regards,

-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Christoph Berg <[email-masked]>
Date: Tue, 15 Sep 2020 15:38:16 +0200

Re: Devrim Gündüz
> I think we can remove this per docs, no? 

The default for system services is /. I think patroni shouldn't care,
but I didn't check.

Christoph