Subject: python3-barman missing gpg signature

From: Cameron Murdoch <[email-masked]>
Date: Tue, 10 Nov 2020 07:51:48 +0000

Hi,

As of today it looks like python3-barman from pgdb-common is not
signed. Unless I'm missing something :-)

Tested on RHEL 8.3 and Fedora 33.

Thanks,
Cameron

dnf -qy install python3-barman
Package python3-barman-2.12-1.f33.noarch.rpm is not signed
Error: GPG check FAILED

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 10 Nov 2020 20:10:09 +0000

Hi,

> Tested on RHEL 8.3 and Fedora 33.

Sorry for the delay, fixed.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Cameron Murdoch <[email-masked]>
Date: Tue, 10 Nov 2020 21:32:05 +0000

> Sorry for the delay, fixed.

Yep, that works again. Thanks!

Cameron