Subject: Question about GPG keys for archived postgresql yum repos

From: Andrew Brandes <[email-masked]>
Date: Wed, 3 Jan 2024 15:08:08 -0800

Hello,
I had a quick question. With the new gpg keys for the current postgresql
yum repo, the old keys have been removed from
https://download.postgresql.org/pub/repos/yum/
Those keys were still active for the https://yum-archive.postgresql.org/
yum repo. Is there a new url, or a url from the yum-archive site to fetch
the old gpg key from?
I appreciate any info you can provide.

Thanks,
Andrew Brandes

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 04 Jan 2024 14:43:04 +0000

Hi,

On Wed, 2024-01-03 at 15:08 -0800, Andrew Brandes wrote:
> I had a quick question. With the new gpg keys for the current
> postgresql yum repo, the old keys have been removed from
> yum repo. Is there a new url, or a url from the yum-archive site to
> fetch the old gpg key from?

"oops" ...

Thanks for the report. I restored them under
https://yum.postgresql.org/keys/

Also updated the instructions at:

https://yum.postgresql.org/repopackages/#pgredhatoldrepos

Please let me know if they don't work.

Regards,

-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR