Subject: Postgis installation on cloudlinux 8 with cpanel

From: Ahnaf Mohd <[email-masked]>
Date: Wed, 18 Oct 2023 23:03:34 +0530

I need to install postgis on postgresql 10 with cloudlinux 8 and cpanel
but no repositories were found for the same. I jave tried the steps
mentioned in the postgis installation documentation but no luck.

Could you please provide me a solution for the same?

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 19 Oct 2023 09:10:59 +0100

Hi,

On Wed, 2023-10-18 at 23:03 +0530, Ahnaf Mohd wrote:
> I need to install postgis on postgresql 10 with cloudlinux 8 and
> cpanel but no repositories were found for the same. I jave tried the
> steps mentioned in the postgis installation documentation but no luck.
> 

PostgreSQL 10 is EOLed. Please use a recent version (like 15).

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR